System requirements

    The "OS X" PowerKey 4.0 software requires Mac OS X 10.1 or higher.

    The "Classic" PowerKey 4.0 software requires Mac OS 8.6 or 9.x. It also requires that your system has CarbonLib 1.4 or later. The current version of CarbonLib will automatically be installed by the PowerKey installer if necessary.

    The PowerKey software works with the PowerKey Pro 650 hardware. Older models of PowerKey are not supported.

    The PowerKey Pro 650 hardware works with any model of Macintosh with a built-in USB port. It may work with some USB upgrade cards, but this configuration is not guaranteed. It can be connected to a USB hub. (Telephone startup is not supported by hubs and upgrade cards.)

    The telephone startup and power failure restarting features work with Macintosh models which support keyboard startup. As of this writing (January 2004), these include PowerMac G4s made before September 2002, and iMacs made before September 2000. Later models, including the LCD iMac G4, G5 and XServe, do not support telephone startup, but do support telephone wake-from-sleep.

Related topics


Table of contents